[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 1081: base64_decode() has been disabled for security reasons
[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 1086: base64_decode() has been disabled for security reasons
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 1348: base64_decode() has been disabled for security reasons
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 1348: base64_decode() has been disabled for security reasons
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 1348: base64_decode() has been disabled for security reasons
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 1348: base64_decode() has been disabled for security reasons
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4763: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4765: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4766: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4767: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
www.playstation4hacks.de - Alles rund um die PlayStation, Hacks, Mods, Homebrew & Co. • Thema anzeigen - [FAQ] Welche PS3 Modelle sind Downgradebar?

Foren-Übersicht PS3 Tutorials | Howto's | OFW | CFW | Downloadbereich PS3 | Downgrade

NAND und NOR Downgrade Tutorials via Progskeet, Teensy 2.0++, E3 Flasher

[FAQ] Welche PS3 Modelle sind Downgradebar?

Beitragvon Shambhala81 » So 4. Aug 2013, 23:18

Folgt einfach folgendem Bild:
[spoil][hide][attachment=0]
Downgradebare Playstation4hacks.de.jpg
Falls das Bild zu groß angezeigt wird, bitte "rechtsklick" auf das Bild und auf "Grafik anzeigen"
Downgradebare Playstation4hacks.de.jpg (215.84 KiB) 3137-mal betrachtet
[/attachment]

Bei PS3s mit dem Date-Code 1A muss die Version auf die mindestens "gedowngegraded" werden kann mithilfe eines USB-Sticks überprüft werden.
Dazu folgende Datei herunterladen:
[url=https://github.com/downloads/baileyscream/Ultimate-Fool-Proof-Guide--Ps3-Hardware-Downgrading-files/MinVerChk.rar]MinVersionChecker[/url]

Auf einem USB Stick (Fat32 formatiert) folgende Ordnerstruktur erstellen:
PS3>UPDATE>

In den Update-Ordner kommt dann die *.PUP Datei rein, die dann UPDATE.PUP heissen sollte.

-USB Stick an die PS3
-Im XMC (normales PS3 Menü) auf "Systemaktualisierung>Systemaktualisierung von USB-Stick" und durchlaufen lassen

Wenn der Vorgang beendet ist, kommt eine Meldung. Uns interessiert hier nur die Version die angezeigt wird. Entweder 3.56 oder 3.55.
Bei 3.56 ist leider KEIN Downgrade möglich.[/hide][/spoil]
Benutzeravatar
Shambhala81
Administrator
 
Beiträge: 28
Registriert: So 4. Aug 2013, 06:55
Danke gesagt: 3 mal
Danke erhalten: 15 mal

Zurück zu PS3 | Downgrade

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste